WordPress Patch 4.2.3 – Critical Security Release

Home » Web Design Blog » TrueHit News » WordPress Patch 4.2.3 – Critical Security Release

Websites using WordPress versions 4.2.2 and earlier are affected by a critical cross-site scripting vulnerability, which could allow anonymous users to compromise a site. This critical vulnerability needs to be patched as soon as possible, to protect visitors’ and organizations’ data.

Clients who use our popular Website Security Monitoring Services and WordPress can rest easy knowing that their websites are secured appropriately to block hackers from maliciously using these vulnerabilities, and their software has been fully patched.

If you are not using our security, or maintenance services, we strongly recommend contacting us to discuss how we can help to keep your website safe and your data secure.

Contact Us to Secure Your Website!